Extensions Firefox 3 BetA 3 Can’t Use,How To Settle ?

Most of us are noticed that the extensions for Firefox 2 can’t implement or using in Firefox 3 beta 3 ,actually the extensions can be using as you need to amend the setting in about:config.Here show you how to change it.

Step 1 :Type in ‘about:config’ in address bar and click ‘i will be careful,i promise’.

Step 2 : Right click and select ‘new’ ->’boolean’,key in ‘extensions.checkCompatibility’ in pop up window and set to ‘false’.

Step 3 : Right click and select ‘new’ ->’boolean’,key in ‘extensions.checkUpdateSecurity’ in pop up window and set to ‘false’.

Step 4 : Restart the Firefox and all the extensions can be use.